Requires newer version of itunes

Because I have updated my IPhone 6s IOS to 10.1 and I"m unable to affix my IPhone to my lapoptimal and synchronize or backup my phone. The below message is shown each time I plug my IPhone cable to my laptop:

“iPhone 6s cannot be supplied bereason it calls for a newer variation of iTunes”

Interestingly, the the majority of irritating part of this problem is that my computer is making use of the latest variation of iTunes compatible via home windows vista.

You watching: Requires newer version of itunes

Contacted jiyuushikan.org support that didn"t really assist and also increated my that home windows vista is no longer supported!

Your advice to resolve this concern will certainly be appreciated.

See more: Ios 11 Lag - My Iphone 11 Is Lagging


More Less

iPhone 6s, iOS 10.2.1, null

Posted on Feb 14, 2017 12:19 AM


Reply I have this question too(152) I have this question too Me too(152) Me as well

All replies

Drop Dvery own food selection
Page 1 of 1 Page 1/1

Loading web page content


Page content loaded


User profile for user: Ptaxey
*

Ptaxey
User level: Level5
(7,809 points)
jiyuushikan.org IDSpeciality level out of ten: 3

Feb 14, 2017 1:32 AM in response to Innovator78c In response to Innovator78c


As you shelp, you have the latest variation compatible via Windows Vista. Though iPhone 6s needs a more recent version of iTunes and also consequently more recent version of OS. Unfortunately, there"s not much you can perform about this, you either must update your Windows OS to at least Windows 7, or use iCloud to backup and also gain back your device.


More Less

Feb 14, 2017 1:32 AM


Reply Helpful
Thread reply - even more alternatives
User profile for user: turingtest2
*

turingtest2
User level: Level10
(226,523 points)
jiyuushikan.org MusicSpeciality level out of ten: 10

Feb 14, 2017 4:09 AM in response to Innovator78c In response to Innovator78c


Are you sure you haven"t updated to 10.2 already?

If you run Windows XP SP 3 or Vista then iTunes is maxed out at variation 12.1.3.6. While it seems users through iOS 10.0 via 10.1 were able to sync and backup through this older variation of iTunes, upgrading or restoring a device running iOS 10 calls for iTunes 12.5.1 or later. It would additionally seem that iOS 10.2 has broken the capability to sync via iTunes 12.1.3.6 and the minimum version for iOS 10.2 is iTunes 12.5.4.42.

See more: The Maximum Allowed Number Of Rearms Has Been Exceeded, Windows Activation Slmgr

Upgrading to Windows 7 or later on would let you install the current version of iTunes, or watch Move your iTunes library to a new computer if you decide it it is time for new hardware. Alternatively you could take out a subscription to iTunes Match which would certainly enable music added to your iCloud Music Library on your computer system to come to be available to stream or downpack to your tool. See Subscribe to iTunes Match - jiyuushikan.org Support for details.

tt2


More Less

Feb 14, 2017 4:09 AM


Reply Helpful
Thread reply - even more options
Page 1 of 1 Page 1/1
User profile for user: Innovator78c
*

Question: Q: How to Fix ‘Requires a newer version of iTunes’ Error More Less


jiyuushikan.org Footer

 jiyuushikan.org
More ways to shop: Visit an jiyuushikan.org Store, speak to 1-800-MY-jiyuushikan.org, or find a reseller.
USA
Privacy Policy Terms of Use Sales and Refunds Legal Site Map
Ask a question Recollection