American megatrends keyboard failure

JavaScript is disabled. For a far better suffer, please enable JavaScript in your internet browser prior to proceeding.

You watching: American megatrends keyboard failure


*
*

TL-DR (also long didn"t read) summary right here in the bullet points:COMPUTER is stuck at POST via a "NO Keyboard Detected" message.I can not gain into the BIOS or Windows. USB Keyboard does not work-related on any kind of USB port, though other gadgets do attach / light up on USB ports.I have no PS/2 ports, and tright here are no PCI-E cards for sale through a PS/2 link.All HDDs boot up through files in tact consisting of C drive HDD when I attach to my older COMPUTER.Tested various things (as in bullet list in the in-depth information listed below. Nothing functions.Not sure on what to execute to acquire into BIOS or in Windows.For more thorough indevelopment, you can skim or read listed below the line.===========================Hello all,I"ve searched digital everywhere, yet my trouble is a little odd and also distinct vs what I"ve watched online that was equivalent, so I"ll define as finest as I can. Here goes:As of Sunday, Jan 26th, my COMPUTER encountered a BSOD and I had actually to turn it off. When I turned it earlier on, it loaded up the Asus display screen (with the Press F2 or DEL option). Then loaded approximately a Marvell display mirroring two of my 4 internal drives connected to it (as it has actually always done), then the Asus display screen when even more, and also then into the American Megapatterns POST screen wright here it reflects my various other 2 tough drives associated, my DVD drives, and also the complete amount of RAM as well. It likewise proceeded to say "NO Keyboard Detected. Press F1 to Resume".At this allude, I realized that after the BSOD, my USB key-board was no longer detected upon turning on the PC as it had always been before, so I couldn"t push F1 or anypoint. I proceeded to rotate the COMPUTER off, wait a moment, and also turned it earlier on, however to no avail. The lights on NUM Lock didn"t flicker on or bconnect or anypoint. It was completely off, and also not responsive. I have actually an additional USB Keyboard and tried it in all ports and also it didn"t work either. I tested my USB key-boards on my son"s lappeak and also they job-related fine.In reality, it appears that every one of the USB ports on my COMPUTER (earlier and also front) ARE responsive to simply around anything I plug right into them in terms of reflecting connectivity. I plugged my USB mouse into all ports and also the light turns on instantly within my mouse upon plugging it in.

See more: " Syncing Artwork Waiting For Items To Copy, Syncing Artwork Waiting For Items To Sync

When I plug in my Samsung mobile phone right into any kind of port using its USB cable, it beeps and shows that it"s starting to charge and mirrors prompts on the phone as well. Even plugging my exterior HDD right into the ports reflects that the light comes on, and also i deserve to feel the disk spinning within the exterior HDD too. My USB flash drive too shows lights come on within it on any type of port I plug it into. It seems that all of my USB ports (front and back) connect through whatever EXCEPT the USB keyboard.

See more: Wma Lossless Vs Flac - Flac Vs Wav Vs Wma Lossless

I"m guessing it have to be that a configuration within either BIOS or Windows should have somejust how switched to DISABLE keyboard perhaps?Here"s a brief summary of points I"ve tried, in no specific order unmuch less proclaimed, all to no avail whatsoever:Removing and also reseating RAM sticks in same places, as well as different areas from what they originally were.Removing and also making use of just ONE RAM stick in each of the 8 ports that I have (on 4 of those slots which are babsence in color instead of blue, the RAM requirements to be paired so if I put only one stick in, it beeps, no matter which stick I put right into the slot as it is paired and needs the other stick with it).Unplugged the computer system from the power cord, held dvery own on the power switch for 30 secs and also turned the COMPUTER ago onUnplugging DVD drives from motherboardUnplugging one internal HDD at a time from motherboard, and also two at a time, and various other miscellaneous combinationsUnplugging ALL interior HDDsUnplugging ALL interior HDDs except one and experimentation one on each of the SATA portsUsing various HDD cables from the originals to attach them in situation the cables were not functioning. However before, each time, the ATA/ATAPI list or the Marvell list, still confirmed each drive I had.Unplugging all fans from motherboardUnplugging Front USB relationships so that the front USB ports were not connected or receiving power (tested via my computer mouse which didn"t light up after unplugging to confirm I unplugged it properly).Unplugging Sound Card in PCIE port from motherboardUnplugging GPU in PCIE port from motherboard (while I can not see anything on my display at this time, I hear the same beep from my PC at the exact same time it would prompt the NO Keyboard Detected error. My motherboard has actually no onboard graphics card slot.Unplugging and replugging power supply port from motherboardRerelocating CMOS Battery and waiting a few minutes and then reseating the battery (did this with power off and unplugged)Resetting CMOS via the Clear CMOS button on my motherboard (did this through power off and also unplugged)Rerelocating and Replacing the CMOS Battery in my motherboard after a couple of minutes or so (did this through power off and unplugged)Downloading the latest BIOS file from Asus utilizing my son"s laptop and putting it onto a USB Flash Drive and plugging it right into the USB port (nopoint happened upon powering on the PC)Downloaded a reduced BIOS file from Asus and also attempted the exact same as over. Nothing happenedInserted my Asus DVD right into the DVD drive to watch if the computer would pick up the correct documents and boot as much as repair. Nothing occurred (though I could hear the DVD spinning as normal)Inserted my Windows 7 Ultimate DVD (it"s the OS I have actually on my PC) to view if it would certainly boot up that way. No luck at all either... DVD spinning as normal yet nothing happening on my PCConnected an old tough drive on my older COMPUTER that has Windows Vista on it (told you it"s an OLD difficult drive lol). It reflects the drive on the list of ATA / ATAPI items however does not boot up or anypoint either.Made certain all tools, and so on, were firmly plugged back into the mobo. No luck.After trying whatever over, I"m still stuck on the very same American Megatrends screen with the "NO Keyboard Detected." prompt. Of course, since I reset CMOS and removed the battery, it currently likewise states "Please enter setas much as recover bios setting" in addition to the "NO Keyboard Detected and Press F1 to Run Setup".After every one of my tests above, the light never came on for any kind of of my 2 USB Keyboards at all, no matter what port I put them into. Yet for any various other device, every little thing still connects.I cannot accessibility BIOS UEFI, I can not access BIOS by pushing F1, I cannot accessibility Windows at all, I am simply stuck.My mobo doesn"t have any heritage PS/2 ports so I can"t test an older PS/2 type key-board onto it. And I looked and also looked digital for a PCI-Express / PCIE card via legacy ports that I can plug into my motherboard via really hopes, yet they just seem to make PCI cards which my mobo will not fit right into it at all.I managed to plug all of my 4 internal HDD"s right into my older COMPUTER (including the HDD via Windows set up on it) and also they all linked and also I could access files, and so on All of the drives occupational and also are not corrupt and provide me no trouble accessing papers (thank goodness!). Not sure at this suggest if it"s a MOBO worry, or a Windows worry.At this suggest, I"m not certain what else to do. Here"s some things I"ve NOT yet tried:purchased a brand-new HDD to install Windows 7 Ultimate onto it and then putting it into my PCplugging a PS/2 keyboard onto it (aobtain, as mentioned over, not able to uncover a compatible card that I can usage, and also I"ve viewed civilization attempt the USB adapter version to no avail)I have actually not removed the Intel I7 processor from the motherboard as I was afrhelp of what could take place if I attempted doing this.Here are the specs, as finest as I deserve to list them, to my PC:Asus P9X79 Pro motherboardIntel Core i7 Processor 3.4ghzMSI NVidia GeForce GTX 1060 gpu3 internal WD 2.0TB HDDs and also 1 interior WD 750GB inner HDDTeamGroup Vulhave the right to 8GB DDR3 2133 RAM sticks (8 sticks for a complete of 64GB of RAM).SoundBlaster soundcardBasic USB Keyboard (no gaming pc, I use my COMPUTER more for music production, audio occupational, video vs game playing. Only game I really played on my PC in the past was Minecraft bereason my child loves it).Thermaltake TR2 700watt PSUStandard USB (non-gaming) keyboardAt this allude, I"m stuck. Can"t gain right into BIOS or Windows and I"m not certain what else to carry out. Thank you all in breakthrough. Hope to hear from you all quickly. I appreciate any insight on this issue.